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Chapter 1 — General Information

1-1 Introduction
The Line Sweep Tools application provides the means for capturing and transferring measurement plot data 
from an Anritsu instrument to a personal computer. Once the data has been transferred, the following 
operations can be performed:

• Add or adjust markers, set a limit line, and adjust scale

• Set markers and limit lines quickly to preset values

• Quick renaming of trace file names, titles, and subtitles

• Distance to Fault analysis

• Compare two traces in a measurement plot using Plot Overlay

• Zoom into a specific region of a plot for closer viewing

• Generate reports

• Output measurement plots to a printer

• Export plot data to text (CSV), image (BMP, JPG, PNG), VNA, PIM, MNA, and TM files

• Save plots to a database

PC Requirements

• Microsoft Windows Operating System

• 1 GB of RAM

• 100 MB of available hard-disk space

• Microsoft .Net Framework 3.5 SP1

• National Instruments VISA 5.3

Instruments Supported by Line Sweep Tools (LST)

To identify the instruments supported by Line Sweep Tools, visit the Anritsu product page for Line Sweep 
Tools at: https://www.anritsu.com/en-us/test-measurement/products/lst

1-2 Installation
Line Sweep Tools is a software component of the Anritsu Tool Box download. Go to the Anritsu download 
library to install the latest Anritsu Tool Box software: 
https://www.anritsu.com/en-US/test-measurement/support/download.

• If you select the Full Installer, internet access is not required while running.

• If you select the Web Installer, internet access is required while running.

Select the installation program to start the download process and follow through the on-screen instructions. 
The installation process will include several installation screens as shown in Figure 1-1.

Note
LST file formats compatible with some older firmware versions. It is recommended that you update 
your instrument’s firmware. Firmware can be found at the Anritsu website. 

https://www.anritsu.com/en-us/test-measurement/products/lst
https://www.anritsu.com/en-US/test-measurement/support/downloads


1-2 Installation General Information

1-2 PN: 10580-00453  Rev. A Line Sweept Tools UG

 

During the installation process, an instruction screen will prompt you to choose the program to download. See 
Figure 1-2. Select Line Sweep Tools. Note that you may download more programs from the Anritsu Tool Box 
suite. The selected program(s) will be loaded to your system tray and show as shortcut icons on your desktop      

Figure 1-1. Anritsu Tool Box Installation Process

Figure 1-2. Anritsu Toolbox Program Selection Screen
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1-3 LST Graphical User Interface
The LST graphical User Interface (GUI) provides a measurement workspace where a single measurement plot 
or multiple measurement plots are placed for analysis. Measurement plots can be arranged cascading, tiled 
horizontally, or tiled vertically. A single measurement plot is displayed in Figure 1-3.

Figure 1-3. Line Sweep Tools Window
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Menu Bar

The menu bar extends across the top of the application window and includes eight menu categories: File, Edit, 
View, Capture, Tools, Settings, Windows, and Help. This topic describes the basic set of menu items.

File

Open: Opens the Open Line Sweep Tools File dialog to load a measurement plot into the Line Sweep 
Tools measurement workspace. To load a file from the instrument in use, under Desktop, click Anritsu 
Devices. Then in the file window, click the connection type associated with the instrument – USB, Serial, 
or Ethernet.

Save: Saves the active measurement plot. 

Save As: Allows you to rename a measurement plot before saving it.

Save All: Saves all the measurements in the workspace.

Export: Exports the active file in the workspace as text (.csv), image, VNA, PIM, TM or MNA. Image files 
can be stored as BMP, JPG, or PNG files.

Export All: Exports all of the files in the workspace as text (.csv), text (Unicode .csv), image, VNA, PIM, 
TM or MNA. Image files can be stored as BMP, JPG, or PNG files.

Database: Lists the commands for creating, opening, and storing measurement plots to a database.

Reporting: Lists a subset of report functions Line Sweep Report Setup, Line Sweep Report Generator, 
PIM Report Generator and Trace Reporting Order.

• Line Sweep Report Setup – Opens the Save a PDF File dialog to save the measurement plot/s as a 
PDF file in the desired directory. Note: To view the PDF file, you need a PDF file viewer.

• Line Sweep Generate Report – Opens the Save a PDF File dialog to save the measurement plot/s 
as a PDF file in the desired directory. Note: To view the PDF file, you need a PDF file viewer.

• PIM Report Generator – Opens the PIM Report Generator dialog to enter Site Details and to set 
the power units to be displayed in the Test Results. This function only generates a report for PIM 
vs. Time measurements. Note: To view the PDF file, you need a PDF file viewer.

• Trace Reporting Order – Opens the Trace Order dialog that allows you to rearrange the order of 
the trace files in Report Generator.Print… – Opens the Print dialog for printing. Select the desired 
settings before printing.

Print: Opens the Print Dialog

Close: Closes the active measurement plot in the Line Sweep Tools workspace.

Close All: Closes all of the measurement plots in the Line Sweep Tools workspace.

Exit: Closes the Line Sweep Tools application.

Figure 1-4. Menu Bar
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Edit

These commands are not enabled until a trace has been placed in the Line Sweep Tools workspace. Only the 
active measurement plot is affected by this setting change.

Plot Properties: Opens the Plot Properties dialog to setup the graph titles, display mode, scale/limit, 
markers, and line thickness.

Copy (Ctrl+C): Copies the measurement plot information to the clipboard. The information can be either 
text or graphics which is set in the Program Preferences dialog under the Clipboard Format tab.

Undo Overlay (Alt+O): Removes all of the traces that were dragged onto the original measurement plot 
for comparison.

Undo Zoom (Alt+Z): Returns the view of the measurement plot from zoom to the original view.

View

Plot Information: Opens the Plot Information dialog with the following information listed in the figure 
below. A scroll bar will appear on the right side of the Plot Information window providing scrolling access 
to more parameter data.

Figure 1-5. Plot Information
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Capture

Capture Plots to Screen: Opens previously saved measurements in the Line Sweep workspace.

Capture Plots to .dat files: Transfers previously saved measurement plots from the instrument to the 
PC.

Capture Plots to Database: Transfers previously saved measurement plots a database in the PC.

Capture Current Plot to Screen: (F2) Captures the current measurement on the instrument and 
reproduces the plot in the Line Sweep workspace.

Capture Current Plot to JPEG: (F4) Saves previously saved measurement files in the instrument to the 
PC as JPEG files.

Upload to Instrument: (F3) Uploads the active measurement plot in from the Line Sweep workspace to 
the instrument. to be used in similar type measurement plots. 

Tools

Cable Editor: Allows you to edit a cable’s parameters currently in the cable list or enter a new cable to 
the list.

Waveguide Editor: allows you to edit or add to a waveguide file which contains definitions of multiple 
waveguides and waveguide parameters. 

Signal Standard Editor: Allows you to edit or add to a signal standard file which contains definitions of 
multiple signal standards.

Distance To Fault: Opens the DTF Parameters dialog Converts a previously saved Return Loss 
(frequency domain) plot or an SWR (frequency domain) plot into a Distance to Fault (DTF) plot.

Measurement Calculator: Opens the Measurement Calculator.

Naming Grid: Opens the Naming Grid dialog to simply create Filenames, Titles, and Subtitles for 
multiple measurement plots.

Marker Presets: Opens the Marker Presets dialog to add New, Delete, Import, Export or Load markers.

Settings

Graph Colors: Allows you to change the marker, trace, limit line and background colors.

Instrument: Opens the Program Preference dialog with the Instrument tab active allowing you to 
select/set the instrument’s connection.

Default Plot Settings: Opens the Program Preference dialog with the Default Plot Settings tab active 
allowing you to select/set the Plot Scaling, Plot/Limit Lind Width, Measurement Unit, and Plot Footer.

Clipboard Format: Opens the Program Preference dialog with the Clipboard Format tab active allowing 
you to select/set the Graphical Format, Black & White, and Tabular Format.

Properties: Opens the Program Preference dialog with the Properties tab active allowing you to enter an 
operator’s name and tower information.

Line Sweep Report Setup: Opens the Program Preference dialog with the Report Setup tab active 
allowing you to select/set Report Header, Signature Line, Output Format, and Traces Per Page.

Color Options: Opens the Program Preference dialog with the Color Options tab active allowing you to 
select/set Print/Report Output Color options.

Language: Opens the Program Preference dialog with the Language tab active allowing you to select/set 
the desired Language Options.

Misc.: Opens the Program Preference dialog with the Misc. tab active allowing you to select/set the 
Unsaved Plot Warning options and Splash Screen Options.

User Preferences: Opens the Program Preference dialog with the Instrument tab active allowing you to 
select/set the instrument’s connection.
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Windows

Arrange the workspace measurement plots by pressing Cascade, Tile Vertical, or Tile Horizontal.

Cascade: Arranges the measurement plots one on top the other diagonally in the measurement 
workspace.

Tile Vertical: Places the measurement plots next to each other in the portrait view.

Tile Horizontal: Places the measurement plots next to each other in the landscape view.

Help

Contents: Displays the Help File

Check for updates: Checks to verify if any updates are available.

About: Displays the Line Sweep Tools Version currently installed.

Main Toolbar 

Toolbars arrange tools, displayed as buttons, into task-related groups. For example the Marker toolbar 
includes buttons to activate six markers, open the Plot Properties dialog to edit marker parameters, and toggle 
on and off the marker table. 

Toolbars float as independent panels so you can move them anywhere within the toolbar area. Toolbars may be 
turned On/Off in the View menu.

Figure 1-6. Main Toolbar

Table 1-1. Toolbar Buttons Definitions

Icon Name Description

Open File Load a Line Sweep Tool file. 

Save File Saves the Line Sweep Tools file to the PC.

Print
Opens the Print Preview dialog with the 
commands and command sequence 
displayed in table form for printing.

Help Opens easyTest Tools Help.
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Distance To 
Fault

Converts a previously saved Return Loss 
(frequency domain) plot or an SWR 
(frequency domain) plot into a Distance to 
Fault (DTF) plot.

Measurement 
Calculator

Provides conversion between different 
modes of operation. For example, entering 
a Return Loss value will give you 
equivalent VSWR, Reflective Coefficient, 
and Transmitted Power values.

Smith Chart

The Smith Chart is a tool that converts a 
Return Loss (frequency domain) plot or 
VSWR (frequency domain) plot into a 
Smith Chart. This chart is a commonly 
used graph format for the analysis of the 
impedance of transmission lines. It is also 
useful for fine tuning an antenna system.

Normal Mouse 
Operations

The mouse function expands a selected 
section of the measurement plot for closer 
analysis.

Overlay Mouse 
Operations

Overlay Mouse allows you to compare two 
measurement plots.

Naming Grid

Naming Grid: Opens the Naming Grid 
dialog to create Filenames, Titles, and 
Subtitles.

Use Filename from Naming Grid: When 
activated, highlighted in orange, applies 
the filename set in NG into the File name: 
entry window of the Save an unsaved 
trace as a DAT file.

Title from Naming Grid:Transfers the title 
created in the Naming Grid dialog onto the 
active measurement plot.

Subtitle from Naming Grid: Transfers the 
subtitle created in the Naming Grid dialog 
onto the active measurement plot.

Summary Table 
Toggle

Toggles the display of the following data 
for the measurement plot – Resolution, 
Std, Date, Model, Cal, Channel, Time, 
Serial, and CW

Table 1-1. Toolbar Buttons Definitions

Icon Name Description



General Information 1-3 LST Graphical User Interface

Line Sweept Tools UG PN: 10580-00453  Rev. A 1-9

Limit Toggle

Limit lines can be used for visual reference 
or for pass/fail criteria.

Activate the Limit Line: Press the button on 
the toolbar. The green limit line will be 
displayed on the measurement plot.

Edit the Limit Line Value: The Limit Toggle 
button must be active for editing 
(highlighted in orange). Type in the desired 
value into the display/entry box and press 
Enter. The limit line moves to the entered 
value.

Manually Move the Limit Line: Place the 
cursor on the anywhere on the limit line 
and drag it to the desired amplitude. The 
amplitude value also changes in the 
display/entry box.

Marker Toolbar

The Marker toolbar allows you to activate 
markers within the measurement plot, 
open the Plot Properties dialog to edit 
marker properties manually, and toggle the 
marker table for viewing in the 
measurement plot.

Marker Edit
Press the Marker Edit button in the Marker 
toolbar to open the Plot Properties dialog 
with Markers tab active.

Marker Table 
Toggle

Press the Marker Table Toggle button to 
toggle on the db/freq values for the active 
markers.

Edit Preset 
Mode

When activated, it turns preset buttons 1 
through 7 red. Buttons are in learning 
mode.

Marker Preset 
Buttons 1-7

Contain limit line and maker information to 
be used in similar type measurement plots.

Previous / Next
Use to scroll through multiple 
measurement plots before applying preset 
limit lines and markers.

Table 1-1. Toolbar Buttons Definitions

Icon Name Description
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Chapter 2 — Measurement Tools

2-1 Capture Functions
Capture functions require the PC be connected to an Anritsu supported instrument.

Capture Plots to Screen

1. Click Capture Plots to Screen in the Capture menu. The Plots Download dialog opens displaying a list of 
measurement plots in the instrument to download.

2. Click the + sign to expand the file tree if necessary.

3. Check the desired date folders or measurement plots and press OK. Selected measurement plots are 
displayed in the Line Sweep Tools workspace.

Capture Plots to .dat Files

1. Click Capture Plots to .dat Files in the Capture menu. The Browse for Folder dialog opens.

2. Select the directory where the measurement plots are to be saved.

3. Press the OK button. The Plots download dialog opens.

4. Check the desired date folders or measurement plots to transfer from the instrument to the PC.

5. Press the OK button. The selected measurements will be stored as a .dat file/s to the selected folder. A 
message window will pop open that states “Trace(s) successfully captured to DAT file(s)”.

Note
For any of the capture functions below, ONLY the active trace(s) or current measurement(s) will be 
captured.

Figure 2-1. Plots Download Dialog
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Capture Plots to Database

Before executing the procedure below, a database must be created.

1. Click Capture Plots to Database in the Capture menu. The Select database dialog opens.

2. Highlight the desired database and press the Open button. The Plots download dialog opens.

3. Check the desired date folders or measurement plots to add to the database.

4. Press the OK button. The selected measurement plots are added to the database. A message window will 
pop open that states that “Trace successfully captured to the database”.

Capture Current Plot to Screen (F2)

Click Capture Current Plot to Screen in the Capture menu or press F2 on the PC keyboard. The measurement 
on the instrument in use will be transferred to the PC and placed in the Line Sweep Tools workspace.

Capture Current Plot to JPEG (F4)

1. Click Capture Plot to JPEG in the Capture menu or press F4 on the PC keyboard. The Save As dialog 
opens.

2. Enter a name for the JPEG file.

3. Press the Save button. The display screen of the instrument in use is saved to the selected folder and is 
displayed in the Line Sweep Tools workspace.

Upload to Instrument (F3)

Click Upload to Instrument in the Capture menu or press F3 on the PC keyboard. The active measurement plot 
in the Line Sweep Tools workspace is uploaded to the instrument in use.
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2-2 Limit Line Toolbar & Functions
Limit lines can be used for visual reference or for pass/fail criteria.

Activate the Limit Line

Press the Limit Toggle button on the toolbar. The limit line will be displayed on the measurement plot.

Edit the Limit Line Value (Single Value Limit Line)

The Limit Toggle button must be active for editing. Type in the desired value into the display/entry box and 
press Enter. The limit line moves to the entered value.

Manually Move the Limit Line (Single Value Limit Line)

Place the cursor anywhere on the limit line and drag it to the desired amplitude. The amplitude value also 
changes in the display/entry box.

2-3 Marker Toolbar & Functions
If your are using a S331L or S331P, go to Section 2-4 “Marker Toolbar & Functions (S331L, S331P)” 
on page 2-6.

The Marker toolbar allows you to activate markers within the measurement plot, open the Plot Properties 
dialog to edit marker properties manually, and toggle the marker table for viewing in the measurement plot

Activate a Marker

Press the desired marker button to display the marker lines in the measurement display. The marker is a 
vertical line with a diamond that resides on the trace.

Move a Marker

Place the cursor on the desired marker, press the left mouse button, and drag it to the desired frequency.

See following: Edit Markers using the Plot Properties Dialog

Figure 2-2. Limit Line Toolbar

Figure 2-3. Marker Toolbar

Note
When capturing a Swept PIM trace, its marker cannot be “dragged” to a different position. But it can 
be moved by editing the FREQ window.
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Edit Markers using the Plot Properties Dialog

Use the Plot Properties dialog to move a marker to the highest peak, to the lowest valley, edit its frequency 
manually, or activate the associated delta marker. Delta Makers are useful in calculating the bandwidth of a 
signal or finding the dB/VSWR difference between two data points. The difference between the reference 
marker and delta marker is displayed when the marker table is enabled. Because of the different types of 
handheld instruments, the Plot Properties dialog will best reflect the marker setup of that instrument.

Instructions

1. Press the Marker Edit button in the Marker toolbar.

2. Click Plot Properties in the Edit menu, or click Markers in the pop up menu to open the Plot Properties 
dialog with Markers tab active.

Activate a Marker

1. Press the desired marker button/s to activate a marker, 

• The pressed button color changes color and the PEAK, VALLEY, delta MARKER buttons, and 
FREQ window become active.

Set a Marker as Reference or Delta 

1. Set the selected marker as either a reference marker or a delta marker. 

• If delta is selected, the delta symbol replaces the letter M in the button label and marker label in 
the graph. The Reference Marker list window under the Delta column activates.

2. Select a reference maker to associate with the set delta marker.

Figure 2-4. Plot Properties Marker Dialogs
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Move Marker to PEAK 

1. Press the PEAK button associated with the desired active marker and the frequency of the highest peak 
value of the measurement plot will be entered into the FREQ window. 

2. Press Apply and the marker will move to that peak position on the active measurement plot.

Move Marker to VALLEY 

1. Press the VALLEY button associated with the desired active marker and the lowest valley value of the 
measurement plot will be entered into the FREQ window. 

2. Press Apply and the marker will move to that valley position.

Set a Marker between a Peak or a Valley

The Between column is used to set a marker to peak or to valley in between two set markers.

1. Select a marker pair that is listed. 

2. Press either the Peak or Valley buttons 

• The marker will move between that position. 

Move a Marker

1. Press the desired marker button,

2. Type a value into the FREQ. (MHz) entry window.

• The marker value updates immediately on the graph. 

Activate Delta Markers 

1. Press the associated delta marker button. The button changes color.

2. Enter a frequency in the delta frequency entry window. 

3. Press Apply 

• The delta marker will move to that delta frequency position.

Display Marker Table

1. Press the Marker Table Toggle button to toggle on the db/freq values for the active markers.
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2-4 Marker Toolbar & Functions (S331L, S331P)
The Marker toolbar allows you to activate markers within the measurement plot, open the Plot Properties 
dialog to edit marker properties manually, and toggle the marker table for viewing in the measurement plot. 
The S331L and S331P has two Marker Style windows to setup markers – Default and Advanced. The select 
button is located at the bottom of the window titled Marker Style. If Advanced is selected the setup features 
replicate those of the Advance Marker setups in a VNA Master instrument. 

Click Plot Properties in the Edit menu or the Marker Edit button on the Marker Toolbar to open the Plot 
Properties dialog with the Markers tab selected.

Activate a Marker

Press the desired marker button, Marker 1-8, to display the markers in the measurement display. The marker 
is a vertical line with a diamond that resides on the trace.

Move a Marker

Place the cursor on the desired marker, press the left mouse button, and drag it to the desired frequency.

Display the Marker Table

Press the Marker Table Toggle button to toggle on the db/freq values for the active markers.

Edit Markers using the Plot Properties Dialog

Use the Plot Properties dialog to move a marker to the highest peak, to the lowest valley, edit its frequency 
manually, or activate the associated delta marker. Delta Makers are useful in calculating the bandwidth of a 
signal or finding the dB/VSWR difference between two data points. The difference between the reference 
marker and delta marker is displayed when the marker table is enabled.

Note

Any markers added to the measurement using the Advance Marker feature in LST cannot be loaded 
back up to the instrument.

Advanced Marker settings can be changed to Default. Reference markers will retain their settings 
while Delta makers are converted into Reference markers. Any peak or valley information will be 
removed. And the current location of the former delta marker is placed in the Distance window.
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Instructions

1. Click on a window to enlarge.

2. Press the Marker Edit button in the Marker toolbar to open the Plot Properties dialog with the Markers 
tab active. Or, place the cursor over the graph and click the right mouse button.

3. Click on Markers… in the menu.

Activate a Marker

1. Press the desired marker buttons, M1-M8, to activate a marker. 

• The pressed button’s color changes and the TYPE, PEAK, VALLEY, BETWEEN, and FREQ 
window become active.

Activate and Set Reference Markers 

1. Press the desired marker button. 

• The button changes color.

2. Enter a frequency in the associated entry window of the FREQ column. 

3. Press Apply and the Reference marker will move to that frequency in the display.

Figure 2-5. Plot Properties VNA Marker Dialog
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Activate and Set Delta Markers 

Markers 2-8 can be set as delta markers to reference Marker 1.

1. Press the associated delta marker button. 

• The button changes color.

2. Enter a frequency in the delta frequency entry window. 

3. Press Apply 

• The delta marker will move to that delta frequency position relative to Marker 1.

Marker Type

• Reference markers display absolute frequency.

• Delta markers display frequency relative to Marker 1.

• Marker 2- Marker 8 can be set as a reference marker or a delta marker. If set as a delta marker, Marker 
1 will be the reference marker.

Move Marker to Peak

Using the default BETWEEN setting, Marker 5 and 7 can be used to find either the peak or valley between 
Markers 1 and 2. Marker 6 and 8 can be used to find either the peak or valley between Markers 3 and 4.

1. Press the PEAK button associated with the desired active marker and the frequency of the highest peak 
value of the measurement plot will be entered into the FREQ window. 

2. Press Apply and the marker will move to that peak position on the active measurement plot.

Move Marker to Valley

Using the default BETWEEN setting, Marker 5 and 7 can be used to find either the peak or valley between 
Markers 1 and 2. Marker 6 and 8 can be used to find either the peak or valley between Markers 3 and 4.

1. Press the VALLEY button associated with the desired active marker and the lowest valley value of the 
measurement plot will be entered into the FREQ window. 

2. Press Apply and the marker will move to that valley position.
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2-5 Marker Functions (PIM MW82119B)
A Distance-to-PIM (DTP) measurement with Trace Overlay and Markers can be captured from a PIM Master 
into LST. 

The Marker toolbar allows you to activate markers within the measurement plot, open the Plot Properties 
dialog to edit marker properties manually, and toggle the marker table for viewing in the measurement plot.

Activate a Marker

Press the desired marker button to display the marker lines in the measurement display. The marker is a 
vertical line with a diamond that resides on the trace.

Move a Marker

Place the cursor on the desired marker, press the left mouse button, and drag it to the desired distance.

See following: Edit Markers using the Plot Properties Dialog

Display Marker Table

Press the Marker Table Toggle button to toggle on the dB/Distance values for the active markers.

Figure 2-6. Distance to PIM Trace Overlay
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Edit Markers Using the Plot Properties Dialog

Use the Plot Properties dialog to move a marker to the highest peak, to the lowest valley, edit its distance 
manually, or activate the associated delta marker. Delta Makers are useful in calculating the difference 
between two data points.

1. Press the Marker Edit button in the Marker toolbar. 

2. Click Plot Properties in the Edit menu, or click Marker in the pop up menu to open the Plot Properties 
dialog with Markers tab active.

Activate a Marker

1. Press the desired marker button/s to activate a marker, 

• The pressed button changes color and the PEAK, VALLEY, delta MARKER buttons, and 
DISTANCE window become active.The marker can be moved between traces by clicking on the Tx 
list button and then clicking on the desired trace.

Move Marker to PEAK 

1. Press the PEAK button associated with the desired active marker and the frequency of the highest peak 
value of the measurement plot will be entered into the DISTANCE window. 

2. Press Apply and the marker will move to that peak position on the active measurement plot.

Move Marker to VALLEY 

1. Press the VALLEY button associated with the desired active marker and the lowest valley value of the 
measurement plot will be entered into the DISTANCE window. 

2. Press Apply and the marker will move to that valley position.

Move a Marker

1. Press the desired marker button, 

2. Type a value into the DISTANCE entry window. 

• The marker value updates immediately on the graph. 

Figure 2-7. Delta Marker
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Activate Delta Markers 

1. Press the associated delta marker button. The button changes color.

2. Enter a distance in the delta distance entry window. 

• The delta marker can be moved between traces by clicking on the Tx list button and then clicking 
on the desired trace.

3. Press Apply and the delta marker will move to that delta distance position.

Activate Delta Markers

1. Press the associated delta marker button. The button changes color.

2. Enter a distance in the delta distance entry window. 

3. Press Apply and the delta marker will move to that delta distance position.
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Distance to Fault

Distance to Fault (DTF) converts a previously saved Cable Loss plot, Return Loss (frequency domain) plot, or a 
VSWR (frequency domain) plot into a Distance to Fault plot. Click Distance to Fault in the Tools menu or press 
the Distance to Fault button on the Tools Toolbar.

Transmission Parameters

Cable: 

1. Press the down arrow on the list box. 

2. Select a cable from the list.

Media: 

1. Press the down arrow button on the list box. 

2. Select the coax type from the list or enter the values for Propagation Velocity and Insertion Loss

Range

The highlighted field indicates the Maximum Unaliased Range (D-Max) is the maximum allowable stop 
distance that can be entered into the Stop Distance (m or ft) parameter setting.

Enter the start and stop distances for the measurement. 

Data Format

Select either Return Loss or VSWR as the data format.

Figure 2-8. DTF Parameters
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Windowing

Windowing reduces the side lobes by smoothing out the sharp transitions at the beginning and the end of the 
frequency sweep. As the side lobes are reduced, the main lobe widens, thereby reducing the resolution. Select 
the desired measurement plot view.

• Rectangular: Shows the maximum side lobe display and the greatest waveform resolution.

• Nominal-Side-Lobe: Shows less side lobe than the Rectangular Windowing and more side lobe than Low 
Side Lobe Windowing. This level of windowing displays intermediate resolution

Figure 2-9. Rectangular View

Figure 2-10. Normal Side Lobe View
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• Low-Side-Lobe: Shows less side lobe than Nominal Side Lobe windowing and more side lobe than 
Minimum Side Lobe Windowing. This level of windowing displays intermediate resolution.

• Minimum-Side-Lobe: Shows less side lobe than the other three windowing levels. It also has the lowest 
waveform resolution.

Figure 2-11. Low Side Lobe View

Figure 2-12. Minimum Side Lobe View
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Copy

To Copy the active measurement plot information to the clipboard, Click Copy in the Edit menu or press 
Ctrl+C on the keyboard. The data format is set in the Program Preferences dialog under the Clipboard Format 
tab.

Overlay

Overlay allows you to compare up to ten traces of the same measurement type in a measurement plot. A 
warning dialog will pop up if ten traces are exceeded; the active trace plus nine overlay traces. Overlay trace 
colors can be set in the Graphs Color Options window. Because of the different types of handheld instruments, 
he Overlay feature will best reflect the Overlay Setup of that instrument. 

1. Tile Vertically the measurement plots you want to compare.

2. Press the Overlay button in the Mouse toolbar. 

3. Place the mouse cursor on the measurement trace you want to drag.

4. Hold either the left or right mouse button down. 

• A small rectangle with a plus sign will be displayed below the cursor. 

5. Drag the trace to the measurement plot that you want to compare.

6. Release the mouse button and the first trace will overlay on the second.

When overlaying traces with different x and y scale values the following is recommended. Overlay the trace 
with the smaller scale value onto the trace with the larger scale value.

Autoscale both traces

1. Hover your mouse on the graph, 

2. Click the right mouse button. 

3. Click Scale/Limit which opens the Plot Properties dialog with the Scale/Limit tab selected. 

4. Press the Autoscale button. 

5. Press OK.

Overlay the smaller scale trace onto the larger scale trace

1. Press the Overlay icon on the Toolbar

2. Place the mouse over the trace with the smaller scale value. 

3. Hold down either mouse buttons and drag it onto the trace with the larger scale value.

Note Not all trace types are compatible to overlay, such as the Smith Chart and Return Loss traces.
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The example below shows a trace (white) with a scale value of 1000-2000 MHz overlaid onto a trace (blue) with 
a 1000-4000 MHz scale value.

Figure 2-13. Overlay Traces

Note
For measurements that have multiple trace overlays, only the primary overlay will be downloaded 
into LST.
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Undo Overlay

Use this command to remove the trace or traces that were dragged onto a measurement plot for trace 
comparison. Regardless of the number of traces overlaid, only the last trace overlaid will be removed. Note: 
Undo Overlay is not for use with the PIM Master DTP Measurement with Trace Overlay.

1. Select the plot with the overlay so it is the active measurement plot.

2. Click Undo Overlay in the Edit menu or press the Alt+O keys on the PC keyboard.

Measurement Calculator

Provides conversion between different measurement values. For example, entering a Return Loss value will 
give you equivalent VSWR, Reflection Coefficient, and Transmitted Power values. Enter the desired values 
into the measurement calculator and the other values are automatically calculated. 

Figure 2-14. Measurement Calculator
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Naming Grid

The Naming Grid is a method for creating preset Filenames, Titles, and Subtitles used in the measurement 
plot. Click Naming Grid in the Tools menu or press the Open Naming Grid button on the Naming Grid toolbar.

Create a Filename, Title, and Subtitle

1. Place the cursor in the desired entry window – Filename, Title, or Subtitle.

2. Make an entry by typing the name on the keyboard or pressing the preset label buttons. 

3. Use the Space button to add a space between two labels in the same entry window. 

4. Use the (-) button to insert a dash between typed or labeled entries. 

• All button entries are appended to the entry window. 

5. Press the Clear Field button to remove names in the entry window or to clear any entries.

6. Press OK to save the Naming Grid preset Filename, Title, Subtitle, and preset button labels.

Use the Created Filename on Saved Files

1. Press the Use Filename from Naming Grid button. The feature is active and highlighted. 

2. Click any of the Save commands in the File menu or Save on the toolbar. The Save an unsaved trace as a 
DAT file dialog opens with the created filename from the Naming Grid entered in the File name: entry 
window. Also, you can add to the name to differentiate similar files using the preset filename. Example 
Filename01, Filename02, Filename03…Filename10.

3. Press Save when done.

Change Preset Button Label

1. Place the cursor over a label button in the naming grid dialog.

2. Right click the mouse. An entry window opens.

3. Enter the new name in the box.

4. Press the Change button. 

• The new name is changed and displayed on the button.

Figure 2-15. Naming Grid



Measurement Tools 2-6 Marker Presets

Line Sweept Tools UG PN: 10580-00453  Rev. A 2-19

2-6 Marker Presets 
Allows users to quickly and easily set the markers and limit line to pre-defined values when dealing with large 
numbers of traces with similar frequency ranges. 

Setting the Preset Buttons

Open a sample trace and set up the desired amount of markers and the limit line where you want them. Press 
the EDIT Preset Mode button to enter learn mode. Next, press one of the red preset keys to capture the current 
positions of the markers and limit line. Finally, press the EDIT Preset Mode button again to leave learn mode. 
The preset keys should return to blue. Now the preset is ready to use. 

Using the Preset Buttons

To use the preset limit line and marker values, open a trace with a similar frequency range and of a similar 
type to the one you used to create the preset. Press the desired preset button and the markers and limit line 
preset values will be applied to the active measurement plot. If you have multiple measurement plots open, 
press the right arrow key to go to the next trace and press the desired preset button to apply to the active 
measurement plot. You can create up to 7 presets for various trace types.

Edit Preset: When activated, it turns preset buttons 1 through 7 red. Buttons are in learning mode.

Preset Buttons 1- 7: Contain limit line and maker information to be used in similar type measurement plots.

Previous/Next Buttons: Use to scroll through multiple measurement plots before applying preset limit lines 
and markers.

Saving the Preset Buttons to File 

The Presets dialog is used to save preset limit lines and markers to file. This file is saved to a default folder in 
C:\Program Files\Anritsu\Anritsu Tool Box with Line Sweep Tools\presets. You may save this file or import 
a previously saved file to a folder of your choice by using the import and export buttons.

Set the limit line and the markers as desired and then follow the above instructions, Setting the Preset 
Buttons, to set the preset buttons.

Figure 2-16. Marker Presets



2-6 Marker Presets Measurement Tools

2-20 PN: 10580-00453  Rev. A Line Sweept Tools UG

 

New: Opens the Enter a Preset Name dialog to type a name for a new file to save the current button presets.

Delete: Press to delete the highlighted file from the Presets file list.

Import: Press to load a previously saved file from another folder.

Export: Press to save the current preset file to another folder.

Load Preset: Press to save the current limit line and marker preset buttons to the selected file.

Figure 2-17. Marker Presets
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Smith Chart

The Smith Chart tool is a tool available from the toolbar that converts a Return Loss (frequency domain) plot 
or VSWR (frequency domain) plot into a Smith Chart. This chart is a commonly used graph format for the 
analysis of the impedance of transmission lines and other RF components. It is also useful for fine tuning an 
antenna system. For Smith Charts with markers place the cursor on the marker and move the cursor 
horizontal. The marker will follow the movement of the cursor in the circular trace. The Zoom feature is not 
available for the Smith Chart.

Perform a Smith Chart Conversion

1. Capture or load a Return Loss or VSWR measurement plot.

2. Press the Smith Chart button. 

• The plot is converted into a Smith Chart.

Figure 2-18. Smith Chart
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Zoom

When the Normal Mouse Operation is active (default mode), the mouse function includes expanding a selected 
section of the measurement plot for closer analysis. The “Don’t” symbol in the measurement display means the 
area currently selected cannot be zoomed. Increase the zoom area and the “Don’t” symbol will change to a 
circle.

1. Place the mouse cursor near the area to be expanded. 

2. Hold down the left mouse button. 

3. Drag the mouse diagonally over the area to be expanded.

4. Release the mouse button to expand the selected area. 

Undo Zoom

Returns the view of the active measurement plot from zoom to the original view. To Undo Zoom, execute one of 
the following:

• In the Edit menu, click Undo Zoom.

• Press the keyboard keys Alt+Z.

• Open the context menu by right clicking the mouse in the desired measurement plot. Click Undo Zoom.



Line Sweept Tools UG PN: 10580-00453  Rev. A 3-1

Chapter 3 — Measurement Setups

3-1 Introduction
Measurement setups are provided through the Tools and Setting menus. This section provides the methods to 
capture, edit and display data.

3-2 Editor Tools
The editing tools from the Tools menu bar allow you to view and edit selected file measurements results.

Cable Editor

The Cable List Editor allows you to edit or add to a cable file which contains definitions of multiple cables. You 
can also upload the new cable definitions into the instrument in use or save them locally on a PC. The Get 
Latest button will retrieve a cable list from the Anritsu Web Site. Confirm that you have Internet connection 
before pressing this button. Revision, above the cable list, displays the current version of the cable file in the 
Cable Editor in LST. An original cable list from Anritsu will include values to two decimal places, n.xy. If the 
files were or are edited then an additional decimal and number will be added to Revision, n.xy.z. See Revision 
in the following picture. If using the Get Latest button to obtain a cable list from the Anritsu Web Site, all data 
in the cable editor will be over-written. 

Figure 3-1. Cable Editor
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Connected to an Instrument

Add a New Cable

1. Click Cable Editor in the Tools menu. 

• The Cable Editor opens with the parameters, from the instrument in use, loaded into the editor.

2. Press the Add new button on the toolbar.

• The cursor moves to the empty field after the list of filled fields.

3. Enter the name of the cable and its parameters in the left column of entry windows in the Cable Editor.

• Clicking the new entry updates the value in the parameter matrix.

4. Click the Upload to Instrument command in the Capture menu or the press the F3 button on the PC 
keyboard to upload the new cable list to the instrument. 

• Or, press the Export button on the toolbar to save the list locally on the PC. 

• Or, press the Save Data button to save the list to update LST internal cable list.

Edit/Change an Existing Cable’s Parameters

1. Click Cable Editor in the Tools menu. 

• The Cable Editor opens with the parameters, from the instrument in use, loaded into the editor.

2. Press the Open button on the toolbar to edit a previously saved cable list.

3. Select the desired cable in the list.

4. Enter the parameter values for the existing cable.

5. Click the Upload to Instrument command in the Capture menu or the press the F3 button on the PC 
keyboard to upload the updated cable list to the instrument. 

• Or, press the Export button on the toolbar to save the list locally on the PC. 

• Or, press the Save Data button to save the list to update LST internal cable list.

Disconnected from an Instrument

Create a New Cable List

1. Click Cable Editor in the Tools menu. 

• The Cable Editor opens with the parameter fields empty.

2. Press the Add new button on the toolbar. 

• The cursor moves to the empty field after the list of filled fields.

3. Enter the name of the cable and its parameters in the left column of entry windows in the Cable Editor. 

• Clicking the new entry updates the value in the parameter matrix. 

4. Repeat Step 2 and Step 3 until all cables have been entered.

5. Press the Export button on the toolbar to save the list locally on the PC. Or, press the Save Data button 
to save the list to update LST internal cable list.
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Add a New Cable

1. Click Cable Editor in the Tools menu. 

• The Cable Editor opens with the parameter fields empty.

2. Press Open on the toolbar. 

• The Open a Cable File dialog opens.

3. Highlight the desired Cable file and press Open.

4. On the toolbar, press the Add new button. 

• The cursor moves to the empty field after the list of filled fields.

5. Enter the name of the cable and its parameters in the left column of entry windows in the Cable Editor. 

• Clicking the new entry updates the value in the parameter matrix. 

6. Repeat Step 4 and Step 5 until all cables have been entered.

7. Press the Export button on the toolbar to save the updated cable list locally on the PC. Or, press the 
Save Data button to save the list to update LST internal cable list.

Edit/Change an Existing Cable’s Parameters

1. Click Cable Editor in the Tools menu. 

• The Cable Editor opens with the parameter fields empty.

2. Press Open on the toolbar. 

• The Open a Cable File dialog opens.

3. Highlight the desired cable file and press Open.

4. Scroll to the desired cable or enter the number of the cable in the entry window.

5. Enter/change the parameter values for that cable.

•  Clicking the new entry updates the value in the parameter matrix.

6. Press the Export button on the toolbar to save the updated cable list locally on the PC. Or, press the 
Save Data button to save the list to update LST internal cable list.

Note

If pressing the Get Latest button to retrieve the latest Cable List from the Anritsu Web Site, you must 
be connected to the Internet. 

Revision: This is the current version for the Cable List internal to LST.
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Waveguide Editor

The Waveguide Editor allows you to edit or add to a waveguide file which contains definitions of multiple 
waveguides and waveguide parameters. You can also upload the new waveguide definitions into the 
instrument in use or save them locally on a PC.

Create a Waveguide List

1. Click Waveguide Editor in the Tools menu. 

• The Waveguide Editor opens with the parameter fields empty.

2. Press the Add New (+) button on the toolbar. 

• The cursor moves to the empty field after the list of filled fields.

3. Enter the name of the waveguide and its parameters in the left column of entry windows in the 
Waveguide Editor. 

• Clicking the new entry updates the value in the parameter matrix. 

4. Repeat Step 2 and Step 3 until all waveguides have been entered.

5. Press the Export button on the toolbar to save the list locally on the PC.

Figure 3-2. Waveguide Editor
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Add a New Waveguide

1. Click Waveguide Editor in the Tools menu. 

• The Waveguide Editor opens with the parameter fields empty.

2. Press the Open button on the toolbar. 

• The Open a Waveguide List File dialog opens.

3. Highlight the desired waveguide file and press Open. 

• The waveguide list and parameters are filled.

4. On the toolbar, press Add New. 

• The cursor moves to the empty field after the list of filled fields.

5. Enter the name of the waveguide and its parameters in the left column of entry windows in the 
Waveguide Editor. 

• Clicking the new entry updates the value in the parameter matrix. 

6. Repeat Step 4 and Step 5 until all waveguides have been entered.

7. Press the Export button on the toolbar to save the list locally on the PC.

Edit/Change an Existing Waveguide’s Parameters

1. Click Waveguide Editor in the Tools menu. 

• The Waveguide Editor opens with the parameter fields empty.

2. Press the Open button on the toolbar. 

• The Open a Waveguide List File dialog opens.

3. Highlight the desired waveguide file in the list. 

4. Press the Open button. 

5. Scroll to the desired waveguide or enter the number of the waveguide in the entry window.

6. Enter/change the parameter values for the existing waveguide.

• Clicking the new entry updates the value in the parameter matrix.

7. Press the Export button on the toolbar to save the waveguide list locally on the PC.
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Signal Standard Editor

The Signal Standard Editor allows you to edit or add to a signal standard file which contains definitions of 
multiple signal standards. You can also upload the new signal standard definitions into the instrument in use 
or export them locally onto a PC.

Connected to an Instrument

Add a Signal Standard

1. Click Signal Standard Editor in the Tools menu. 

• The Signal Standard Editor opens with the parameters, from the instrument in use, loaded into 
the editor.

2. Press the Add New button on the toolbar. 

• The cursor moves to the empty field after the list of filled fields.

3. Enter the name of the signal standard and its parameters in the left column of entry windows in the 
Signal Standard Editor. 

• Clicking the new entry updates the value in the parameter matrix.

4. Click the Upload to Instrument command in the Capture menu or the press the F3 button on the PC 
keyboard to upload the new cable list to the instrument. Or, press the Export button on the toolbar to 
save the list locally on the PC.

Figure 3-3. Signal Standard Editor
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Edit/Change a Signal Standard Parameters 

1. Click Signal Standard Editor in the Tools menu. 

• The Signal Standard Editor opens with the parameters, from the instrument in use, loaded into 
the editor.

2. Press the Open button on the toolbar to edit a previously saved signal standard list.

3. Select the desired signal standard in the list.

4. Enter the parameter values for the existing signal standard.

5. Click the Upload to Instrument command in the Capture menu or the press the F3 button on the PC 
keyboard to upload the new cable list to the instrument. Or, press the Export button on the toolbar to 
save the list locally on the PC.

Disconnected from an Instrument

Create a New Signal Standard List

1. Click Signal Standard Editor in the Tools menu. 

• The Signal Standard Editor opens with the parameter fields empty.

2. Press the Add New button on the toolbar. 

• The cursor moves to the empty field after the list of filled fields.

3. Enter the name of the signal standard and its parameters in the left column of entry windows in the 
Signal Standard Editor. 

• Clicking the new entry updates the value in the parameter matrix. 

4. Repeat Step 2 and Step 3 until all signal standards have been entered.

5. Press the Export button on the toolbar to save the list locally on the PC.

Add a New Signal Standard

1. Click Signal Standard Editor in the Tools menu. 

• The Signal Standard Editor opens with the parameter fields empty.

2. Press the Open button on the toolbar. 

• The Open a Signal Standard File dialog opens.

3. Highlight the desired signal standard file and press Open.

4. On the toolbar, press the Add New button. 

• The cursor moves to the empty field after the list of filled fields.

5. Enter the name of the signal standard and its parameters in the left column of entry windows in the 
Signal Standard Editor. 

• Clicking the new entry updates the value in the parameter matrix. 

6. Repeat Step 4 and Step 5 until all signal standards have been entered.

7. Press the Export button on the toolbar to save the list locally on the PC.
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Edit/Change an Existing Signal Standard’s Parameters

1. Click Signal Standard Editor in the Tools menu. 

• The Signal Standard Editor opens with the parameter fields empty.

2. Press the Open button on the toolbar. 

• The Open a Signal Standard File dialog opens.

3. Highlight the desired signal standard file in the list. 

4. Press the Open button. 

5. Scroll to the desired signal standard or enter the number of the signal standard in the entry window.

6. Enter/change the parameter values for the existing signal standard. 

• Clicking the new entry updates the value in the parameter matrix.

7. Press the Export button on the toolbar to save the signal standard list locally on the PC.

Note

All entry units are in MHz. 

Signal Standards with the same start and stop frequencies are UMTS Standard Signals. They only 
have one channel in the band so only the center frequency is entered as start and stop frequencies.
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3-3 Plot Properties
Go to the Edit menu and select Plot Properties to create a plot template. The tabs available are: 

• Graph Titles

• Display Mode

• Scale/Limit

• Markers

• Misc. 

Graph Titles

Use this dialog to set the titles in the measurement plot.

1. In the Main Menu, click Plot Properties from the Edit Menu.

2. Click the Graph Titles tab.

Title: The first title listed on the Plot Information dialog. This will be the main title displayed on each 
measurement in the Line Sweep Tools workspace or print out.

1. Type in a new title in the Title entry window

2. Press the Apply button.

3. Press the OK button when done 

Subtitle: The second titled listed on the Plot Information dialog. This will be the secondary title displayed on 
each measurement in the Line Sweep Tools workspace or print out.

1. Type in a new title in the Subtitle entry window

2. Press the Apply button.

3. Press the OK button when done.

Figure 3-4. Plot Properties Dialog
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For MW82119B, PIM vs. Time Measurements Only

Calibration Due Date – Displays the date the instrument is due for calibration. If the trace was captured in 
firmware version v1.14, it has no calibration date. The Calibration Due Date will be active so you can set a 
date. Once the date is set, the Calibration Due Date entry box will become inactive and you can no longer 
change the date. For traces captured with firmware v1.14 or later, the Calibration Due Date is an inactive 
entry box. It just displays the calibration due date.

1. Click the list arrow and set the date.

2. Press the Apply button.

3. Press the OK button when done.

Figure 3-5. PIM Plot Properties
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Display Mode

The Current Display Mode – Displays the Domain and Display Mode information of the current measurement 
plot. To change the display of the measurement plot, click Plot Properties in the Edit menu to open the Plot 
Properties dialog. Click the Display Mode tab.

1. Click the arrow button of the list window.

2. Click the desired display mode as shown in the picture above.

3. Press the Apply button.

4. Press OK when done.

Figure 3-6. Plot Properties Detail
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Scale/Limit

Use to change axis values and limit line settings. 

Limit Line Settings

The following settings are for single and segmented limit lines. Selecting either Single Value or Segmented in 
the Limit box will display different setting boxes.

Figure 3-7. Single Limit Line Dialog
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Single Limit Line

Selecting the Single Value radio button displays the dialog in Figure 3-7.

Scale

When changing the y-axis value using Autoscale or manually, the new value will become the new default value 
for that trace.

1. Press the Autoscale button for setting the y-axis Top and Bottom values using the LST software 
algorithm.

2. Press the OK button.

3. Manually enter the desired Top and Bottom values for the y-axis. 

4. Press the Apply button then the OK button.

Distance Units

When changing the x-axis value units, the last units selected will be the default value for that trace.

Click the desired unit for the measurement plot to display in either Feet or Meters.

Limit Line Off

Check the Single Value box to turn off the limit line in the Plot Information file. Limit Line on is the default 
value.

Segmented Limit Line Settings

The Segmented Scale/Limit dialog box provides the user interface described below.

Figure 3-8. Plot Properties Scale / Limit Segmented Dialog
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Visibility 

Checking a box will display the Upper and/or Lower Limit Lines.

Focus 

Only one line can be edited at one time. Click either Upper or Lower. 

Drag Action 

Selecting Move Line will allow you to move the whole limit line to the desired location. Selecting Move Point 
allows you to move a single point on the limit line to the desired location.

Envelope Creation

• Point Count: Enter the number of points to create a segmented line. The default value is 2.

• Offset: If focus is set to Upper, this value is the distance between the highest point of the measurement 
trace and the limit line. If focus is set to Lower, this value is the distance between the lowest point on the 
measurement trace and the limit line. The default value is 0.

• Create Envelope: Creates an envelope of segmented lines, determined by the number of points set in 
Point Count, around the measurement trace.

• Reset: Check the Limit Line Off box to turn off the limit line in the Plot Information file. Limit Line on is 
the default value.

Point Editor

Point Editor is a table of frequency and amplitude for each point in the segmented line.

1. To edit a specific parameter, click on the frequency or amplitude box. Repeat until all desired values are 
changed.

2. Click the Apply button.

3. Press OK when done.

Markers

Refer to Section “Edit Markers using the Plot Properties Dialog” on page 2-4.
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3-4 Settings
The Settings menu drop-down selections are described in this section. 

Graph Colors

With this dialog, markers, limit line, trace, and background colors can be set as desired. Click Graph Colors in 
the Setting menu to open the Graph Color Options dialog.

Set Marker Color (including PIM Enhanced Resolution Markers)

1. Press the Markers tab.

2. Press Select Color for the desired Marker.

3. Select a color from the Basic colors palette or create a color using the Define Custom Colors >> button 
and window. Press OK.

4. Press OK.

Set Limit Line Color

1. Press Select Color for Limit Line.

2. Select a color from Basic colors palette or create a color using the Define Custom Colors>> button and 
window. Press OK.

3. Press OK.

Figure 3-9. Graph Color Options
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Set Trace and Overlay Color

1. Press the Traces tab.

2. Press Select Color for Trace Color or the desired Overlay.

3. Select a color from Basic colors palette or create a color using the Define Custom Colors>> button and 
window. Press OK.

4. Press OK. 

Set Background Color

1. Perform either of the following instructions depending on the desired background color. 

2. Click Dark to set the graph background to black and change the colors for markers, limit line, and trace 
to its associated colors for a black background. 

3. Click Light to set the graph background to white and change the colors for markers, limit line, and trace 
to the associated colors for a white background.

4. Press OK.

Reset Colors to Default

Press the Restore Default Colors button to set the Markers, Traces, Limit Lines and Background to their 
original colors. 

Instrument

Clicking Instrument in the Settings menu opens the Program Preferences dialog with Instrument Tab active.

Instrument Connection

1. Select the port corresponding to the instrument in use. 

• If Ethernet is chosen, enter the IP address. 

• If Serial Port is chosen, go to Connection Settings to set up the port.

2. Press OK.

Figure 3-10. Program Preferences Instrument Tab
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Connection Settings

1. Press the down arrow button in the COM Port: pull down menu.

2. Select the COM port that is in use by the PC. If necessary, view the System Settings in the Windows 
Control Panel.

3. Press OK.

Default Plot Settings

To open the Program Preferences in the Default Plot Settings tab, click Default Plot Settings in the Settings 
menu. These settings affect measurement plots opened after the settings have been made.

Plot Scaling

1. Select either Autoscale or Per Instrument to view the scale on measurement plot. 

• If Autoscale is selected, the program will pick the best fit vertical scale. 

• If Per Instrument is selected, the measurement plot will be displayed in the original scale set in 
the instrument.

Plot/Limit Line Width

This setting allows you to select a thicker line if the thin line, viewed in the measurement plot, cannot be seen 
clearly. Select Thick Line to enhance the view of the plot, limit line, and marker line.

Figure 3-11. Default Plot Settings Dialog
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Split Multi Traces (For BTS Master, Cell Master, and Site Master “E” series instruments.)

Allows for multi traces from the stated instruments to be loaded into LST as displayed on the instrument in a 
single measurement window or be split and loaded into LST into separate measurement windows. 

Dual traces from these instruments are split in the following cases: 

Split Multi Traces is set to “Split” to:

• load the current sweep from the instrument into LST using Capture Current Plot to Screen.

• load a sweep stored on the instrument into LST using any of the Open commands or Capture 
Plots to Screen.

• load a sweep stored on the PC is loaded into LST using any of the Open commands.

• load a non-HHST sweep stored in the LST database using the Import from Database command.

Dual traces do not split in the following cases: 

While Split Multi Traces is set to “Do Not Split”, click:

• Capture Plots to .dat Files function in the Capture menu.

• Capture Plots to Database function in the Capture menu.

• Capture Plots to JPEG function in the Capture menu.

Time Markers - DTF (For Distance to Fault Traces Only) 

Displays the Time Delay to Marker’s measurement on Distance to Fault Traces.

Click the Show Time Delay check box to activate this feature.
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Clipboard Format

Sets the data type to be copied to the clipboard. It can be either graphical or in tabular format. If Graphical 
Format is selected you can choose the graph to be displayed and printed in color or black and white. Color is 
the default setting. To open the Program Preferences in the Clipboard Format tab, click Clipboard Format in 
the Settings menu.

1. Click either Graphical Format or Tabular Format. 

• If Graphical Format is selected, set the print and display to color (unchecked) or Black & White 
(checked). 

Figure 3-12. Clipboard Format Dialog
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Misc.

To open the Program Preferences in the Misc. tab, click Misc. in the Settings menu.

Unsaved Plot Warning: Use this setting to either turn on or off a prompt to save a new or modified plot. Click 
the desired function.

Splash Screen: Select the desired function to either display or not display the splash screen during the 
program start up. Click the desired function. 

Save Image with DAT File: Adds an image to the DAT file. 

Warnings: Click the desired check boxes to activate warnings for HHST Incompatibility and Interpolation. 

Figure 3-13. Miscellaneous Dialog
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Properties

Use this dialog to set the query categories for the database. To open the Program Preferences in the Properties 
tab, click Properties in the Settings menu.

1. Type a label in the Enter Operator Name entry window.

2. Type a label in the Tower Information entry window.

3. Press OK when done.

Language

To open the Program Preferences in the Language tab, click Language in the Settings menu.

Language Options: Select the desired language by clicking on the circle next to it.

Figure 3-14. Program Preferences – Properties Dialog

Figure 3-15. Language Dialog
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Line Sweep Report Setup

This dialog sets the parameters of the generated report that includes Report Header, Signature Line, Output 
Format, Traces Per Page and Image Resolution.

Click Line Sweep Report Setup in the Settings menu.

Report Header

Select the desired header text to be displayed on the report. 

• If Report title, Company, Prepared for, and Location are selected, enter their respective labels. 

• If Company logo is selected, import the logo into the program and set the logo alignment to the left 
top corner or right top corner of the report by click Left or Right. 

• The logo should be 80 pixels wide by 40 pixels high to fit on the report. Image can be saved in the 
following formats - PNG, BMP, GIF, or JPG.

Signature Line

Select the desired signature line/s by checking the appropriate box – Prepared by:, Approved by:.

Output Format

Select the desired output format PDF or HTML. To view the PDF file, you need a PDF file viewer.

Traces Per Page

The report can be printed multiple ways:

1. Select:

1– Portrait: to have one plot printed in the portrait view.

1– Landscape: to have a single plot printed in landscape view on a single page.

2 – Portrait: to have two plots printed on a single page top and bottom.

4 – Portrait: to have four plots printed on a single page top and bottom.

2. Press OK when done.

Figure 3-16. Line Sweep Report Dialog
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Image Resolution

Select the desired PDF output image resolution - Low, Normal or High.

Color Options

To open the Program Preferences in the Color Options tab, click Color Options in the Settings menu.

Print/Report Output Color: The printed report can be in color or black & white. Click the desired print setting. 
If multiple plots are to be printed, all of them will change according to selection.

Figure 3-17. Color Dialog
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Chapter 4 — File Management

4-1 Trace Source and Destination
This section describes how Line Sweep Tools files are opened, saved, and exported through the File menu. 
Instruments measurement plots supported by Line Sweep Tools can be transferred in both directions, to and 
from Line Sweep Tools and the instrument. Each model’s data transfer is summarized below. 

BTS Master (VNA Files)

• Line Sweep Tools will open VNA files via Ethernet, a USB Memory Stick, or USB cable using the Open 
and Capture commands.

• Files can be returned to the instrument via USB cable or Ethernet using the Upload to Instrument 
command.

• Files can also be saved to the PC or USB memory stick as VNA files using the Export command.

Spectrum Master (Legacy PIM Files)

• Line Sweep Tools will open PIM files via Ethernet, a USB Memory Stick, or USB cable using the Open 
and Capture commands.

• Files can be returned to the instrument via USB cable or Ethernet using the Upload to Instrument 
command.

• Files can also be saved to the PC or USB memory stick as VNA files using the Export command.

 Microwave Site Master (DAT, SVNA, and VVM Files)

• Line Sweep Tools will open DAT files via Ethernet, a USB Memory Stick, or USB cable using the Open 
and Capture commands.

• Line Sweep Tools will open SVNA files but will write them as DAT files.

• VVM files are intended to be read only files.

• Files can be returned to the instrument via USB cable or Ethernet using the Upload to Instrument 
command.

Site Master / Cell Master E Series (VNA Files)

• Line Sweep Tools will open VNA files via a USB cable and USB memory stick using the Open and 
Capture commands.

• Files can be returned to the instrument via USB cable using the Upload to Instrument command.

• VNA files from an instrument can also be saved to the PC or USB memory stick as VNA files using the 
Export command.

 Site Master / Cell Master E Series (DAT Files)

• Line Sweep Tools will open DAT files via a USB cable or USB memory stick using the Open and Capture 
commands.

• Files cannot be returned to the instrument as DAT files.

• Files can be saved to the PC or memory stick using the Save commands.
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Site Master B, C, D Series and LMR Master D Series 

• Line Sweep Tools will open files via a serial cable using the Open and Capture commands.

• Files can be returned to Site Master D series instruments via serial cable using the Upload to 
Instrument command.

• DAT files can be saved to the PC using the Save commands.

 Site Master L Series 

• Line Sweep Tools will open DAT files via a USB cable or USB memory stick using the Open and Capture 
commands.

• L Series DAT files are ONLY compatible with L Series instruments.

• DAT files can be saved to the PC using the Save commands.

PIM Master (PIM and * Files)

• Line Sweep Tools will open files via Ethernet, USB cable and or USB Memory Stick using the Open and 
Capture commands.

• Files can be saved to the PC using the Save commands.

VNA Master (MNA &VNA Files)

• Line Sweep Tools will open files via Ethernet, USB cable and or USB Memory Stick using the Open and 
Capture commands.

• Files cannot be returned to the instruments.

• Files can be saved to the PC using the Save commands.

• MNA Files can ONLY be saved on the PC as DAT files.

 

Note

• For the MS202xA and MS203xA instruments, USB is the ONLY supported means of 
communication for file transfer.

• Files from an instrument can only be returned to the same instrument model. Files 
cannot be transferred between different instrument models.

• VNA files returned/uploaded to their respective instruments will not contain the title or 
subtitle set in Line Sweep Tools. If a VNA file does not have a subtitle, the Filename will 
be applied to the measurement plot’s subtitle when in Line Sweep Tools.

• The Y-axis scale for Return Loss, Cable Loss and DTF-RL measurement files are positive, 
unlike the y-axis scale in HHST, to match common usage.

• Legacy PIM measurement files for the handheld instruments are supported by this 
version of Line Sweep Tools.
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4-2 File Menu
The File menu provides file management options.

Open

Open Line Sweep Tools File.

1. Click the Open command in the File menu to open a previously saved measurement plot. 

• The Open Line Sweep Tools File dialog opens. 

2. Select the desired file or files. 

• To view files in the instrument in use, click the Anritsu Devices virtual folder under Desktop. 

3. Click on the connection type of the instrument in use.

4. Press the Open button. 

• The selected file/files open in the Line Sweep Tools workspace.

Figure 4-1. Open File Dialog

Note

The New Folder button is only for creating folders under the Windows file directory. It will not create 
a new folder under the Anritsu Devices folder.

LST does not allow opening files from a USB memory device attached to an instrument.
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Save

Saves the active measurement plot.

1. Press Save in the File menu or on the toolbar. 

• A previously saved will be saved without queries or messages. If the file is saved for the first time 
the following will take place. The Save an unsaved trace as a DAT file dialog opens.

2. Use the current directory folder or select a different folder to save the measurement plot.

3. Enter a filename for the measurement plot.

4. Press the Save button to save the file to the selected folder.

Save As: Allows you to rename a measurement plot before saving it.

1. Press Save As in the File menu. The Save an unsaved trace as a DAT file dialog opens.

2. Use the current directory folder or select a different folder to save the measurement plot.

3. Enter a filename for the measurement plot.

4. Press the Save button to save the file to the selected folder.

Save All: Saves all the measurements in the workspace.

1. Press Save All in the File menu. The Save an unsaved trace as a DAT file dialog opens.

2. Enter a name for each of the measurement plots being saved. 

3. Press Save after each name Notes: 

• If at any time a trace, that has been worked on, is closed but not saved, the warning dialog below 
will open to allow you to save that file.

Export

The Export functions provide a means of saving measurement plots as text, image, VNA, PIM, TM and MNA 
files. Image files can be stored as BMP, JPG, or PNG files.

Export A Single File

1. Highlight Export in the File menu.

2. Click the desired file type for the single measurement plot to be exported as text, image, VNA, PIM, TM 
or MNA. 

• If Image File(s) is selected, click BMP, JPG, or PNG for the desired file type. The Save As dialog 
opens to save that measurement plot. 

3. Use the current destination folder or select a different folder to save the measurement plot.

4. Enter a name for that measurement plot and press Save.

Export All Measurement Files

1. Highlight Export All in the File menu.

2. Click the desired file type for the single measurement plot to be exported as text, image, VNA, PIM, TM 
or MNA. 

3. If Image File(s) is selected, click BMP, JPG, or PNG as the file type.

• The Browse For Folder dialog opens to select a folder that all these files will be placed.

4. Highlight the desired folder and press OK. 

• Files are automatically named and stored. Name format: subtitle_x.abc, where subtitle is the 
subtitle of the measurement plot, where x is 1-n, n=the total number of measurement plots, and 
where .abc is one of the file formats – VNA, CSV, PIM, TM, MNA, BMP, JPG, or PNG. For 
example: trace_7. csv.
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Print

To print a measurement plots click Print… in the File menu, the File button on the Main Toolbar, or press the 
keyboard keys Ctrl+P. 

Select Printer: Select the printer to be used for printing, the paper size, and whether the print will be in 
Portrait or Landscape orientation.

Print Options: Select to print the active plot or all plots by clicking their respective button. Default is Print All 
Open Plots.

Color Options: Select to print the active plot or all plots in black/white or color by clicking their respective 
button. If multiple plots are to be printed, all of them will print according to selection.

Print Style: Select to print one plot per page or two plots per page. Default is Full Page.

Pages: Set the desired number of copies to be printed.

Print: Press Print to print the measurement/s in the LST workspace.

Cancel

Stops a started printing session and disregards any changes made in the print setup parameters.

Database Functions

The database feature allows you to save parameters of multiple measurement plots into one location. 
Transferring files from one PC to another is very convenient using this file storage method. You can save 
individual measurement plots to a database or all measurement plots in the Line Sweep Tools workspace to a 
database.

Figure 4-2. Print Dialog
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Create a Database 

1. Highlight Database in the File menu.

2. Click Create Database. 

• The Create Database dialog opens to select a directory for the database and to name the database.

3. Press the Save button once a directory has been selected and a name entered in File name. A message 
window will pop open that states “Successfully Created Database:”.

Import from Database 

1. Highlight Database in the File menu.

2. Click Import from Database. 

• The Open dialog opens to select a database.

3. Highlight the desired database and press the Open button. 

• All files in the database are opened as measurement plots in the Line Sweep Tools workspace.

Save a Plot to the Database 

1. Highlight Database in the File menu.

2. Click Save Plot to Database. 

• The Select the Database dialog opens to select a database where parameters of the measurement 
plot will be placed.

3. Press Open. 

• The measurement plot in the Line Sweep Tools workspace is saved to the database. A pop up 
message confirms that the trace has been stored successfully.

Save All Plots to a Database 

Opened databases are appended which when re-saved will cause a duplication of measurement files. Close all 
previously saved files in the workspace and save only the new files. Another option is to create a new database 
and save all the measurement plots into the new database. 

1. Highlight Database in the File menu.

2. Click Save All Plots to Database. 

• The Select the database dialog opens to select a database where parameters of the measurement 
plots will be placed.

3. Press Open. 

• The measurement plots in the Line Sweep Tools workspace are saved to the database. A pop up 
message confirms that the traces have been stored successfully.
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Reporting

From the File Menu, select the Reporting menu to provide captured data options. 

Line Sweep Report Setup 

Opens the Program Preferences dialog with the Line Sweep Report Setup active allowing you to select/set the 5 
major components of a report – Report Header, Signature Line, Output Formant, Traces Per Page and Image 
Resolution.

1. Click Reporting in the File menu followed by clicking on Line Sweep Report Setup. 

• The Program Preference dialog opens with the Line Sweep Report Setup tab selected. 

2. Setup the “look” of the generated report by selecting the desired parameters of the Report Header, 
Signature Line, Output Format, Traces Per Page and Image Resolution.

3. Press the OK button. The new settings are saved.

Figure 4-3. Program Preferences – Line Sweep Report Setup
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Line Sweep Generate Report

Generate Report can produce either PDF or HTML reports based on your selection made for Output Format in 
Report Setup. The steps below currently state PDF files. For HTML generated reports, substitute the PDF 
references with HTM.

1. Click Reporting in the File menu followed by clicking on Line Sweep Generate Report. 

• The Save a PDF File dialog opens.

2. Enter a name for the file or use the default name “report.pdf”. 

3. Press the Save button when done. 

• The report is displayed in your default PDF viewer.

If the PDF file size is too large to fit within the limits of an email attachment, some suggestions for reducing 
the file size are:

• Keep file size to no more than 150 traces

• Keep file size to no more than 10 mega bytes

• Split report into multiple PDFs

• Reduce number of traces per page

• Decrease image resolution

• Set color option to black and white

PIM Report Generator

Create a PIM report.

1. Click Reporting in the File menu. 

2. Click PIM Report Creator in the submenu and the PIM Report Creator dialog opens. 

3. Enter the information for Site, Company, Operator and Certification.

4. Select between dBm or dBc as the unit of power to be displayed in the Test Results.

5. Press the OK button. The new settings are saved.

Figure 4-4. PIM Report Generator

Note To view the PDF file, you need a PDF file viewer.
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Trace Reporting Order

Trace Reporting Order allows you to rearrange the order of trace files that will be used in Line Sweep Generate 
Report. The reports to be used in Line Sweep Generate Report must be OPENED in measurement workspace.

1. Click Open… in the File Menu and select the desired trace files for report generation. 

2. Click Reporting in the File menu followed by clicking on Trace Reporting Order. 

• The Trace Order dialog opens.

3. Sort the files by File Name, Trace Name or Trace Sub Title.

4. Click on the desired category to sort the files in ascending order or descending order.

• You can also manually move an individual file’s order by highlighting it and dragging it to its new 
sequence order.

5. Press the X button in the top right corner of the dialog when done. 

6. Generate a report. See Line Sweep Generate Report above. 

Figure 4-5. Trace Ordering Dialog

Note To view the PDF file, you need a PDF file viewer.
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 Anritsu utilizes recycled paper and environmentally conscious inks and toner.

Anritsu Company
490 Jarvis Drive

Morgan Hill, CA 95037-2809
USA

http://www.anritsu.com

http://www.anritsu.com/
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